MAMP osx intl

Problem:

- symfony/icu v1.2.0-RC1 requires lib-icu >=4.4 -> the requested linked library icu has the wrong version installed or is missing from your system, make sure to have the extension providing it.

Lösung:

brew install icu4c 
brew install php54-intl
cp /usr/local/Cellar/php54-intl/5.4.16/intl.so /Applications/MAMP/bin/php/php/lib/php/extensions/no-debug-non-zts-20100525/intl.so

Leave a Reply

Your email address will not be published. Required fields are marked *